Tecnología 

¡ATENTOS! ¿Tu Iphone o Ipad es de 2012 o de antes de ese año? Entonces debes actualizarlo para evitar quedarte sin internet

Los usuarios que tienen un Iphone o un Ipad cuya versión es del año 2012 o anterior deben hacer una actualización hasta este domingo 3 de noviembre, de lo contrario, su equipo podrá quedar inservible.

Así lo advirtió la empresa Apple, que recomendó hacer dichas actualizaciones antes de la medianoche de este domingo para poder mantener una GPS precisa, un App Store, iCloud, correo electrónico y navegación web.

Todo esto se debe a que el problema del reinicio del GPS, cuyo procedimiento se cumple cada 19 años para que los dispositivos puedan ajustarse a las fechas y horas.

Quienes tienen un iPhone 5, 4 o un iPad mini, iPad 2 o iPad de tercera generación con capacidad celular deben hacer la actualización para no correr el riesgo de quedarse sin el dispositivo, cuando hayan completado ese proceso deben verificar que la versión del software actualizado sea 10.3.4 o 9.3.6, dependiendo del modelo.

Para poder verificar si el dispositivo que se tiene está en riesgo se deben seguir tres pasos:

1. Abre la aplicación “Configuración”
2. Toca “General”, luego toca Acerca de
3. Busca el número junto a Versión de software

Loading...

Contenido Relacionado

//serconmp.com/afu.php?zoneid=2698988